Back to overview
Downtime

Service degradation in ap-northeast1 region

Apr 15 at 10:07am CEST
Affected services
Datacenter Asia

Resolved
Apr 15 at 10:24am CEST

Service has been recovered fully. We will however monitor Paligo in the ap-northeast-1 region. Thank you for your patience.

Updated
Apr 15 at 10:21am CEST

We see some improvements in the ap-northeast-1 region now. We are continuously monitoring the situation.

Updated
Apr 15 at 10:17am CEST

We have identified the root cause in the Asia region and are working towards a solution.

Created
Apr 15 at 10:07am CEST

We are currently seeing a service degradation in the ap-northeast-1 region (Asia). The response team is working with identifying the root cause.