Back to overview
Degraded
Maintenance of documentation infrastructure
Mar 17, 2026 at 03:39pm UTC
Affected services
docs.paligo.net
Resolved
Mar 17, 2026 at 04:53pm UTC
The infrastructure upgrades have been completed.
Affected services
Created
Mar 17, 2026 at 03:39pm UTC
We are upgrading the infrastructure hosting our documentation. Temporary connection issues related to DNS updates may occur.
Affected services